Jump to content

Can't reach site thru Cable One internet connection

Recommended Posts

For 4-5 days now, I cannot get on the forum site thru my Cable One internet connection. It does not work with firefox on my desk top, silk on my kindle, nor chrome on my samsung galaxy. I get an error message saying the request is denied by cloudfront. I don't have the message available right now, but I had quoted it in the message I left on the blog site.

Today I tried turning off the wireless connection on my phone and using the phone's internet and I am able to access crochetville, as well as at the office thru our ATT internet.

I talked to Cable One, but had no success. They defaulted the modem, rebooted it, and turned off the firewall, but none of that worked.

Any help to resolve this issue would be greatly appreciated, If it's needed, my email is mona at jwhitten dot com.

Thanks so much.

Error message:


The request could not be satisfied.

Request blocked

Generated by cloudfront (CloudFront)

Request ID: this is a long string of numbers and letters that changes each time

Edited by greyhoundgrandma
Edited to add ERROR message

Share this post

Link to post
Share on other sites

Try doing some googling; I'm reading that it is a browser hijacker, similar to a virus but it can be removed.  Here is one site that explains it, it started getting over my head and thought you should be the one to figure it out.  What virus protection are you using?  You might want to chew them out or at least ask them about it (we did that once a few years ago, got a bug, they fixed it and extended our expiration date for our inconvenience--we use Trendmicro.  




Share this post

Link to post
Share on other sites

Thanks for the link. I'll definitely check it out. I've got Norton on my desktop. My initial feeling is that it is not the cloudfront.net virus since the problem is only with that one provider. I'll take my kindle to the office tomorrow and check on the wireless connection there.

Cloud front is a legitimate amazon thing. I don't know if it is used in any way for this site or not.

I just hope to get it fixed soon because checking in on my phone is a pain!

Share this post

Link to post
Share on other sites

I tried my kindle at the office (ATT wireless) this morning and it worked, so it seems to be a conflict between crochetville and cable one.

Now this afternoon everything is working again. Glad it's ok now, just wonder what the problem was.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now