Jump to content
Donna

We're back!---READ THIS FIRST!

Recommended Posts

2. Very top black bar, click your user name, in the drop-down menu click My Settings, then in left menu choose Ignore Preferences, put a check mark in the box for Ignore all signatures when reading topics and personal messages

 

Thanks!  I looked and looked and even looked in the ignore section but still missed it. 

Share this post


Link to post
Share on other sites

Wow, Ok think I'm getting the hang of this and looking good.  I am so glad that you guys posted on facebook to go to crochetville.com.  I kept trying to get in under the old name and didn't relize I was going to the old site.  If you don't mind my saying, you should addj " click here first" for this topic on this site.  I was getting a little frustrated and reading thru this post showed me what I was looking for.  Ok, now I'm happy.  I've misssed you guys.  Yeah for the ville!!!

Share this post


Link to post
Share on other sites

I'm on my iPad and don't see the smileys. Also don't see the advanced options to change color of text enable emoticons is checked but can't find them. I used them when I was on my laptop earlier ??

 

Because of the way Apple has written their iOS, some things that work on a PC or Mac will not work on the iPad. It's an iPad limitation, and there isn't anything we can do about it, unfortunately.

 

I use my iPad on the forum a lot, too. When using the iPad, I'll just have to settle for plain text, unless I want to hand-code BBcode options to change size, color, bold, italic, etc.

Share this post


Link to post
Share on other sites

Thank you all for your compliments and patience!t hanks for the quick replies to all our questions. You both rock!

 

 

Do you mean it took you to a place with an error message? We are still working on getting links to the old forum to forward to the new one.

 

 

Thanks!

1. Right click, paste is working for me on Firefox for Mac. I'll have Amy check it on IE.

2. Very top black bar, click your user name, in the drop-down menu click My Settings, then in left menu choose Ignore Preferences, put a check mark in the box for Ignore all signatures when reading topics and personal messages.

 

 

I saw a rumor on the Invision Power forums that Apple might be supporting more features like this for the iPad, but that was this past summer and it hasn't happened yet, so I don't know. I share your frustration, though! My pet peeve is lack of Flash support on the iPad.

 

 

I'm pretty sure this is a forum-wide setting and can't be set by individual users. I will check to be sure, though.

thanks fornthe quick response to questions. You both rock!!! Edited by imanurse55

Share this post


Link to post
Share on other sites

Ok, question I thought I was doing ok and now when I hit "view new content" it says "Sorry no new content"  why?

Share this post


Link to post
Share on other sites

Like the new look, lots to check out that is new and I enjoy that.  Thanks for all the hard work you all did.

                 Janet

Share this post


Link to post
Share on other sites

I just realized why original comment " click here first" already says "read this first".  Ok I apologize, I was so excited to find crochetville I didn't read first, duh

Share this post


Link to post
Share on other sites

Thank you!

 

For your previous posts, go to the black bar at the very top, click on your user name, then in the drop-down menu choose My Content.

 

Thank you so much!  As I prowl around more and more, I am LOVING it!  

Do we still get email notices of the threads that we follow?

Edited by Maryperri

Share this post


Link to post
Share on other sites

Thank you so much!  As I prowl around more and more, I am LOVING it!  

Do we still get email notices of the threads that we follow?

 

Your old settings should have transferred automatically. You can check them by clicking the little white triangle next to your username in the black bar at the top of the page. Select My Settings.

 

When that page loads up, click My Notifications at the very bottom of the left-hand sidebar.

Share this post


Link to post
Share on other sites

Ok, question I thought I was doing ok and now when I hit "view new content" it says "Sorry no new content"  why?

 

Look at the New Content sidebar carefully.

 

Look at the "By content type" tab. If you want to see posts, make sure you have a check mark by Forum.

 

Look at the "By time period" tab and make sure you have the correct option checked for what you want to see.

 

If you have "New since my last visit" checked and there have been no new posts since your last visit, then you'll get the "no new content" message.

Share this post


Link to post
Share on other sites

Great to see Crochetville back again.  I kept searching through Google but the link wouldnt open.  I then decided to go to Facebook and saw it was back and clicked on the link there.  I am now exploring!  Thank you both Donna and Amy for all your hard work  and congrats on the 'new look'.   There appears to be so many new things to discover I think it will take an oldie like me quite a while to discover all its wonders.

  • Like 1

Share this post


Link to post
Share on other sites

Your old settings should have transferred automatically. You can check them by clicking the little white triangle next to your username in the black bar at the top of the page. Select My Settings.

 

When that page loads up, click My Notifications at the very bottom of the left-hand sidebar.

 

 

LOL, I fixed it a minute ago and now I got an email reply to your post!  Thank you so much for all of your help.  I think I have just about got it now.  :cheer

Share this post


Link to post
Share on other sites

I noticed that when posting from my ipad, even though I click the return key twice to separate paragraphs, when I hit post, it comes across as one long paragraph. I can go in and edit and put in an extra return between paragraphs and it's ok. When I post from my laptop it doesn't happen.

 

One of my friends here made a comment that when she posted it was all one long paragraph even though she had separated the sentences to make them stand out liek I'm doing here. She was also on an Ipad

 

Do you think this is another little glitch with an ipad here?

Share this post


Link to post
Share on other sites

1. Right click, paste doesn't work for me. It works when I use the short cut control v but I prefer the mouse.  Not in firefox or IE.

This is a little bit quirky, but I've figured it out. Right-click, paste will work if there is at least one character already typed into the reply box. So try typing just a space, then right-clicking and seeing if you get Paste in the right-click menu. It's working for me.

Share this post


Link to post
Share on other sites

Glad the site is back and it is looking good.  I was bored out of my mind and now I'm on cloud nine. :c9

 

Congrats Amy and Donna on a job well done!   

Share this post


Link to post
Share on other sites

Wow, this is sure different that what it was before. It's going to take me some time to get use to it.

 

I was hoping that you would keep the option to sort posts by forums. Also I don't see where it shows that one has already posted in a thread. I know that you are working hard on making this a better site and I appreciate that. I'm just having a difficult time figuring this new layout. Oh, did I miss the spell check option? That is something I use a lot.

 

Unfortunately, I'm noticing that the pages are loading a lot slower that they on the previous site.

 

Edit to add:

 

Is there a way to go to the post that you last read in a thread? I've noticed that I've gotten the first post each time I opened a thread. With the pages loading so slow, it is very time consuming to have to try and find where one left off reading. 

 

Sorry to keep complaining but I'm struggling to understand this new format.

Edited by cat3crazy

Share this post


Link to post
Share on other sites

This is a little bit quirky, but I've figured it out. Right-click, paste will work if there is at least one character already typed into the reply box. So try typing just a space, then right-clicking and seeing if you get Paste in the right-click menu. It's working for me.

Not working for me.

However I can now right click and paste in a quote box so that's progress.  LOL

 

Oh I found some of my problem.  When you click in the reply (or the more options)  at the top where all the code links are, there are thre clipboard at the top right for pasting.  When I click one, a small window pops up and it tells me:

 

 

 

Because of your browser security settings, the editor is not able to access your clipboard data directly. You are required to paste it again in this window.

 

I can right click in it.

I don't have that 'security setting' problem on other sites such as Ravelry.

I can work with this, too.

Share this post


Link to post
Share on other sites
cat3crazy

 

Also I don't see where it shows that one has already posted in a thread

 

On the side of each thread there is a circle or a star.  The starred ones are the threads you posted in.

 

 

Is there a way to go to the post that you last read in a thread?

 

Click on the circle or star.  It will take you to new post.

Share this post


Link to post
Share on other sites

Previewing a thread/topic: If you're looking at a list of thread titles, hover your cursor a little to the right of a thread title. You'll see a little arrow graphic pop up. If you click on that arrow, you can preview the first post or two (depending on post length) in the thread in a pop-up window. You may have to click a little x to remove the preview.

Share this post


Link to post
Share on other sites

×
×
  • Create New...