Jump to content
FrLopLady

new posts..

Recommended Posts

Now my computer is acting up lately, but I don't know if this is entirely my computer or if others are having the same problem.

 

I usually come to the 'ville and click on new posts - forum. The last few days when I do that it says there are no new posts. Ok, I know we are all a gabby bunch and when I've been away overnight I KNOW there are new posts since I was here last!

 

Anyone else having this :think issue or do I blame my computer for this too?:D

Share this post


Link to post
Share on other sites

You may have a corrupt cookie on your system. You can clear all your browser's cookies, or remove just the Crochetville ones. Then close the browser out entirely, open it back up again, then log in again.

 

See if that works.

Share this post


Link to post
Share on other sites

thanks Amy I will try that! I am not surprised at all that it's my computer. It is not old, but it has slowed down terribly. Frustrating as this is my home business computer too. Back up, back up, back up...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...